Welcome, Guest
Username: Password: Remember me
Ultra Web Server discussions and problems.
  • Page:
  • 1

TOPIC:

Localhost is very slow 3 years 2 days ago #14146

  • Neophitus
  • Neophitus's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 23
  • Thank you received: 2
I have no answers for the reason, but the fact is that localhost is very slow.

I use a good pc with with good setup but it is definitely slow.

I did some research that pointed to Apache settings. Could you check this speed issue?

Please Log in or Create an account to join the conversation.

Localhost is very slow 3 years 1 day ago #14147

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Thanks Sir
we will
PilotLogic Architect and Core Programmer
The following user(s) said Thank You: Neophitus

Please Log in or Create an account to join the conversation.

Localhost is very slow 7 months 3 weeks ago #16946

  • Boedy Irhadtanto
  • Boedy Irhadtanto's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
I also experience that too. But after disable the IP V6 stack. It is blazing fast.

Location:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\
Name: DisabledComponents
Type: REG_DWORD
Min Value: 0x00 (default value)
Max Value: 0xFF (IPv6 disabled)

Then restart the computer.
 

Please Log in or Create an account to join the conversation.

Localhost is very slow 7 months 3 weeks ago #16947

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Thanks Sir,
we will test and report
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

Localhost is very slow 7 months 3 weeks ago #16951

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Thanks
yes, now UWS it's faaaaaast....

Location:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\
Name: DisabledComponents
Type: REG_DWORD
Value: 0x00000020

Then restart the computer.

More info

 
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

Last edit: by Sternas Stefanos.

Localhost is very slow 7 months 2 weeks ago #16997

  • Boedy Irhadtanto
  • Boedy Irhadtanto's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thank you received: 0
I am glad, it resolved the issue.
:) 

Please Log in or Create an account to join the conversation.

  • Page:
  • 1