Welcome, Guest
Username: Password: Remember me
Components and Libraries for Reports Development, discussions, problems and suggestions
  • Page:
  • 1

TOPIC:

FP_report Designer 4 years 2 months ago #14401

  • Klaus Riesterer
  • Klaus Riesterer's Avatar Topic Author
  • Visitor
  • Visitor
Hallo,

I use the aktual Lab-Version of CT and tried to use reportdesign (fp_report) from CodeOcean under Win7.
It compiles well on Win32 and Win64, but when I start the program it is in the Taskbar but there is no Window. Under Linux Mint it work flawless....

Any idea?

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14402

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4512
  • Thank you received: 1101
Please, give us more info
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14403

  • Klaus Riesterer
  • Klaus Riesterer's Avatar Topic Author
  • Visitor
  • Visitor
It's all I can say:
- Installed CT on Win 7 64 Bit
- Updated to actual lab
- Opened reportdesign from CodeOcean
- Compiled - exe is now created and can be started, but no Appwindow :-(

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14404

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4512
  • Thank you received: 1101
Work OK here

PilotLogic Architect and Core Programmer
Attachments:

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14405

  • Klaus Riesterer
  • Klaus Riesterer's Avatar Topic Author
  • Visitor
  • Visitor
Could you please send your exe for a test?

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14406

  • Klaus Riesterer
  • Klaus Riesterer's Avatar Topic Author
  • Visitor
  • Visitor
Got it !
Seems that the Window was positioned outside the screen !

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14407

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4512
  • Thank you received: 1101
Yes,
Typhon 64 Win10 (Typhon 7.1 r2002210549 FPC 3.3.1 r2002210549 Platform : x86_64-win64-win32/win64)
C:\codetyphon\CodeOcean\lz_FpReport\samples\reportdesign\reportdesign.ctpr

xbin.7z
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

FP_report Designer 4 years 2 months ago #14408

  • Klaus Riesterer
  • Klaus Riesterer's Avatar Topic Author
  • Visitor
  • Visitor
Ok, same with your exe: The Window is opened outside of the visible screen.
As I use Virtualbox for Windows this may cause this.

I set form position to poDesktopCenter and it works now !

Thank you for your fast help !

Please Log in or Create an account to join the conversation.

Last edit: by Klaus Riesterer.

FP_report Designer 4 years 2 months ago #14410

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4512
  • Thank you received: 1101
Have fun Sir
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1