Welcome, Guest
Username: Password: Remember me
Components and Libraries for Reports Development, discussions, problems and suggestions
  • Page:
  • 1

TOPIC:

lz_report variable TOTALPAGES not working 4 years 3 months ago #14289

  • Jan Roza
  • Jan Roza's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 158
  • Thank you received: 6
I made a report with lz_report which in the footer should print "pages <page number> of <total number of pages>" but it print "page 1 of 0".
In the Text editor of the report designer I inserted the variable PAGE# and TOTALPAGES in the footer band (see first attached screenshot).
Alas the result is a correct page number but a zero total pages number (see second attached screenshot).
This looks like a bug to me, can it be fixed easily?
Operating Systems Windows 10 (64-bit), virtual Linux Mint (64-bit) and virtual Raspberry Pi Desktop

Please Log in or Create an account to join the conversation.

lz_report variable TOTALPAGES not working 4 years 3 months ago #14296

  • Matis A.
  • Matis A.'s Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 1060
  • Thank you received: 149
We will try Sir
PilotLogic Core Programmer

Please Log in or Create an account to join the conversation.

lz_report variable TOTALPAGES not working 4 years 3 months ago #14298

  • Jan Roza
  • Jan Roza's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 158
  • Thank you received: 6
Thanks!
Operating Systems Windows 10 (64-bit), virtual Linux Mint (64-bit) and virtual Raspberry Pi Desktop

Please Log in or Create an account to join the conversation.

  • Page:
  • 1