Welcome, Guest
Username: Password: Remember me
CodeTyphon MS Windows (XP, Vista, Win7, Win8.x and Win10) OS Development, discussions and problems
  • Page:
  • 1

TOPIC:

CT 7.7 after rebuild IDE not start in Win7 32bit 8 months 1 week ago #16871

  • GoldenFox
  • GoldenFox's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
Hi!

After rebuild CT7.7 the IDE does not start.
Immediately after the assembly, a message is displayed 
 
and the IDE automatic does not start.

When manually started, a message is displayed 
 
and the IDE does not start.

CT 7.7 OS Windows 7 32 bit. 
Attachments:

Please Log in or Create an account to join the conversation.

CT 7.7 after rebuild IDE not start in Win7 32bit 8 months 1 week ago #16874

  • Matis A.
  • Matis A.'s Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 777
  • Thank you received: 77
An old TyphonIDE is running
My sugestion, Restart your PC
 
PilotLogic Core Programmer

Please Log in or Create an account to join the conversation.

CT 7.7 after rebuild IDE not start in Win7 32bit 8 months 1 week ago #16889

  • GoldenFox
  • GoldenFox's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 0
It doesn't work.

Please Log in or Create an account to join the conversation.

CT 7.7 after rebuild IDE not start in Win7 32bit 8 months 1 week ago #16892

  • Matis A.
  • Matis A.'s Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 777
  • Thank you received: 77
Try
Open CTCenter => CodeTyphon => "Remove and build ALL"
PilotLogic Core Programmer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1