× Discussions for CodeTyphon Studio Installation and Setup.

Question Unable to install correct version on Mac BigSur

More
1 month 2 days ago #17000 by Paul
I followed the instructions implicitly and CT installs but it is the incorrect version and won't run.

The popup dialog states "You can’t use this version of the application “typhonstart” with this version of macOS.You have macOS 11.5.2. The application requires macOS 12.0 or later."


I have tried installing an earlier version of CT (7.60) same result, downgraded Xcode to 12.51, same result.

Does anyone have any suggestions ?

Thanks in advance

 

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
1 month 2 days ago - 1 month 2 days ago #17001 by Sternas Stefanos
Replied by Sternas Stefanos on topic Unable to install correct version on Mac BigSur
Thanks Sir
We can't support old MacOS versions, because Apple make a lot of changes to the OS structure, after 11.xx and 12.xx.

CT 7.60 support only MacOS 12.0.0
CT 7.10 support only MacOS 10.15.4

My suggestion is try CT 7.50 or older CT versions like 7.40.

It's Totally Apple's problem and we are NOT so happy with that...



 

PilotLogic Architect and Core Programmer
Last edit: 1 month 2 days ago by Sternas Stefanos.

Please Log in or Create an account to join the conversation.