× Discussions for CodeTyphon Studio Installation and Setup.

Question CT 6.7

  • k1attila1
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago #15629 by k1attila1
CT 6.7 was created by k1attila1
Hi Friends

Can i download CT 6.7 from somewhere ?

Thank you
Attila

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
2 months 1 week ago #15630 by Sternas Stefanos
Replied by Sternas Stefanos on topic CT 6.7
Sorry
but we have only 7.00, 710, and 7.20 in our servers
look here

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • k1attila1
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago #15631 by k1attila1
Replied by k1attila1 on topic CT 6.7
Thank you Sir !

Please Log in or Create an account to join the conversation.

  • k1attila1
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago #15633 by k1attila1
Replied by k1attila1 on topic CT 6.7
Hi

I have a CT 6.7. Full codetyphon direcory with all files, but i dont have configuration files only .

Do you know how i can install a working CT from these ?

Thank you again
Attila

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
2 months 1 week ago #15634 by Sternas Stefanos
Replied by Sternas Stefanos on topic CT 6.7
Just Run as Admin for Windows
setup.bat
 

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • k1attila1
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago #15635 by k1attila1
Replied by k1attila1 on topic CT 6.7
Thank yo
It is perfect.

Please Log in or Create an account to join the conversation.

  • k1attila1
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago - 2 months 1 week ago #15637 by k1attila1
Replied by k1attila1 on topic CT 6.7
HI

I found a bug (maybe)

1. place a ZQuery onto the form
2. place a button onto the form
3. button onclick => ZQuery.DataSource:=nil;

1st cick OK
2nd click exception (circular.....)

CT 7.00 - CT7.30
Windows
Last edit: 2 months 1 week ago by k1attila1.

Please Log in or Create an account to join the conversation.

  • Sternas Stefanos
  • Sternas Stefanos's Avatar
  • Away
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
More
2 months 1 week ago #15640 by Sternas Stefanos
Replied by Sternas Stefanos on topic CT 6.7
Thanks Sir
any project with the problem for LAB test?

PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

  • k1attila1
  • Topic Author
  • Offline
  • New Member
  • New Member
More
2 months 1 week ago - 2 months 1 week ago #15643 by k1attila1
Replied by k1attila1 on topic CT 6.7
Unfortunatelly i  restored the old CT 6.8 version (Here works this well.)

But these 3 simple step enough

1. place a ZQuery onto the form
2. place a button onto the form
3. button onclick => ZQuery.DataSource:=nil;

1st cick OK
2nd click exception (circular.....)
 
Last edit: 2 months 1 week ago by k1attila1.

Please Log in or Create an account to join the conversation.