× General Purpose Components and Libraries, discussions, problems and suggestions

Question cant install sdpo serial laz 0.1.8

  • jas maD
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 years 5 months ago #1650 by jas maD
cant install sdpo serial laz 0.1.8 was created by jas maD
hi

I want to try the sdpo components but when I try to compile sdposeriallaz.lpk.
the compiling stop with this message:
/usr/lib/codetyphon/lazarus/components/leonux/Sdpo 018/SdpoSerial/synaser.pas(1902,58) Error: Incompatible types: got "ShortInt" expected "Pointer"

I have downloaded several times this components but is the same error all times.
how this problem can be solved?

Please Log in or Create an account to join the conversation.