Welcome, Guest
Username: Password: Remember me
Lab CT Version, news, test results, new features request and suggestions

TOPIC:

CT LAB ver 5.40 7 years 4 months ago #7711

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0
I asked for a modification with baskspace which behavior is boring. But I ask for myself, is it relevant to ask this sort of modification here on CT forum or should I choose Lazarus forum ?
here
www.pilotlogic.com/sitejoom/index.php/fo...uests/3237-backspace

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7731

  • gulyone
  • gulyone's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 99
  • Thank you received: 4
hello Sternas, I feel the need to point out something here :

Since CT 4.80 I am used to work on PO files with POEdit , a 3rd party editor that fullfills my needs.

Last night, I installed CT 5.4, and i did notice an issue around I18n page in project options = the "create/update .po files when saving a .lfm file" vanished. So when I change a text in an existing project and when i make a new project with i18n enabled, either PO file isnt created, either not updated.

then I gave a look to ctpobuilder, but i wasnt able to get it work on my windows 7 64bits.. whatever i attempt to do , make project, inject existing po file, make all possible po files etc etc etc , always a desperate BLANK table of strings or an infinite waiting loop on trying to make multiple po files. I guess this project isnt mature and full of bugs. AT LEAST can you please bring back the checkmark on i18n project option page to let the ide automatically build PO files until your ctpobuilder would be a little bit operational?
Thank you very much

Please Log in or Create an account to join the conversation.

Last edit: by gulyone.

CT LAB ver 5.40 7 years 4 months ago #7732

  • gulyone
  • gulyone's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 99
  • Thank you received: 4
CT 5.3 is ok, the checkmark to build/update automatic PO files is there and it works.. CT 5.4 = NO

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7735

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Thanks Sir
we will check this and report
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7737

  • TheWolf
  • TheWolf's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 29
  • Thank you received: 0
I'm happy to see that the code highliting sheme I have uplodet is now includet in CT, thanks :)

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7799

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0
Hello All,
On my opensuse 13.2, i can not finish the installation of CT5.4

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7800

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Sir give us more info (if you want our help)
-Did you Install system libraries ? info
-Your OS is 32bit or 64bits ?
-Try to install system libraries and build All with CTCenter and attach here (after zip) the building log info
etc...
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

Last edit: by Sternas Stefanos.

CT LAB ver 5.40 7 years 4 months ago #7801

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0
Hello,
Thanks to answer.
I follow this topic
www.pilotlogic.com/sitejoom/index.php/wiki?id=205
Sorry, i forgot... opensuse 13.2 / 32b / Asus.
New installation and tons of update at the same time :whistle: . I restart, and give you news.

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7802

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0
YES, it works. Thanks.
But an another difficulty. When I use "restore default layout docked".
This computer has a 12'' WXGA screen.
Opensuse 13,2 / 32Bits / 3Gb

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7803

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Just adjust the height of sub-forms...
but your screen resolutions is to small... :side:
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7804

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0

sternas wrote: Just adjust the height of sub-forms...
but your screen resolutions is to small... :side:

This is my travel notebook... That why it is small :)
What do you mean by "height of sub-forms".
Before, docked CT?
Because i already try that but nothing change...oh well.

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7814

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0
Hello Sternas,
I get this on debug session.



I don't find the possibility to change height/with of this window.
Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

CT LAB ver 5.40 7 years 4 months ago #7816

  • Sternas Stefanos
  • Sternas Stefanos's Avatar Topic Author
  • Offline
  • Moderator
  • Moderator
  • Ex Pilot, M.Sc, Ph.D
  • Posts: 4426
  • Thank you received: 1072
Sir
just click and hold mouse at bottom-right corner
and drag to resize this window.

If you can't resize this window, then we have problem...
PilotLogic Architect and Core Programmer

Please Log in or Create an account to join the conversation.

Last edit: by Sternas Stefanos.

CT LAB ver 5.40 7 years 4 months ago #7817

  • atlandev.ct
  • atlandev.ct's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 48
  • Thank you received: 0
No interaction is possible for me...sorry.
Even the scrollbars.

Please Log in or Create an account to join the conversation.

Last edit: by atlandev.ct.

CT LAB ver 5.40 7 years 3 months ago #7968

  • P. K.
  • P. K.'s Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
Quick workaround just found: edit the i18n section of the project file in a text editor and set lfm to true, then this will work.

Can't reproduce the bug in existing projects with this option enabled, only in new where I can't enable it due to it being missing.

Please Log in or Create an account to join the conversation.